Member Login

Announcements - Joomla 1.7 Support

Administrator @ 20 July 2011

Hello

With Joomla 1.7 released, a new version of Freestyle Support is needed. We are still a couple of days away from having properly tested this, but for the moment, if you would like to use Joomla 1.7 with Freestyle Support, we have a fix should hopefully fix the problems we have found so far.

You can download the fix here

This file needs to be uploaded to your joomla install under components/com_fss/ overwriting the existing helper.php file

Freestyle Joomla Admin Team

Twitter_Image

Vote For Us!

Please vote for our software or write a review of one of our products on the Joomla! Extensions Directory